summaryrefslogtreecommitdiff
path: root/utils/zenutils/source/shared/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/zenutils/source/shared/CMakeLists.txt')
-rwxr-xr-xutils/zenutils/source/shared/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/utils/zenutils/source/shared/CMakeLists.txt b/utils/zenutils/source/shared/CMakeLists.txt
new file mode 100755
index 0000000000..2e42dbbe74
--- /dev/null
+++ b/utils/zenutils/source/shared/CMakeLists.txt
@@ -0,0 +1,16 @@
1PROJECT(shared)
2
3# source files for shared
4SET(shared_srcs
5 cenc.cpp
6 crypt.cpp
7 file.cpp
8 firmware.cpp
9 pe.cpp
10 updater.cpp
11 utils.cpp
12)
13
14ADD_LIBRARY(shared ${shared_srcs})
15TARGET_LINK_LIBRARIES(shared pelib)
16TARGET_LINK_LIBRARIES(shared zlib)