summaryrefslogtreecommitdiff
path: root/utils/zenutils/source/shared/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Pennequin <nicolas.pennequin@free.fr>2008-07-11 16:51:25 +0000
committerNicolas Pennequin <nicolas.pennequin@free.fr>2008-07-11 16:51:25 +0000
commitca5bb76d2b8f65aa97e50b633f828c1deb241526 (patch)
tree453a1b2de3a0dc0d0b2f7080d10d033bf8fbcdf1 /utils/zenutils/source/shared/CMakeLists.txt
parent141774be48940d56e3ad4dbf451d245b61d4f8b2 (diff)
downloadrockbox-ca5bb76d2b8f65aa97e50b633f828c1deb241526.tar.gz
rockbox-ca5bb76d2b8f65aa97e50b633f828c1deb241526.zip
Delete the svn:executable property and set svn:eol-style to native for all those text files.
git-svn-id: svn://svn.rockbox.org/rockbox/trunk@18012 a1c6a512-1295-4272-9138-f99709370657
Diffstat (limited to 'utils/zenutils/source/shared/CMakeLists.txt')
-rw-r--r--[-rwxr-xr-x]utils/zenutils/source/shared/CMakeLists.txt32
1 files changed, 16 insertions, 16 deletions
diff --git a/utils/zenutils/source/shared/CMakeLists.txt b/utils/zenutils/source/shared/CMakeLists.txt
index 2e42dbbe74..751257f64f 100755..100644
--- a/utils/zenutils/source/shared/CMakeLists.txt
+++ b/utils/zenutils/source/shared/CMakeLists.txt
@@ -1,16 +1,16 @@
1PROJECT(shared) 1PROJECT(shared)
2 2
3# source files for shared 3# source files for shared
4SET(shared_srcs 4SET(shared_srcs
5 cenc.cpp 5 cenc.cpp
6 crypt.cpp 6 crypt.cpp
7 file.cpp 7 file.cpp
8 firmware.cpp 8 firmware.cpp
9 pe.cpp 9 pe.cpp
10 updater.cpp 10 updater.cpp
11 utils.cpp 11 utils.cpp
12) 12)
13 13
14ADD_LIBRARY(shared ${shared_srcs}) 14ADD_LIBRARY(shared ${shared_srcs})
15TARGET_LINK_LIBRARIES(shared pelib) 15TARGET_LINK_LIBRARIES(shared pelib)
16TARGET_LINK_LIBRARIES(shared zlib) 16TARGET_LINK_LIBRARIES(shared zlib)