summaryrefslogtreecommitdiff
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index fc122426a2..55e5b7991f 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -52,8 +52,8 @@ if(QT_VERSION_MAJOR EQUAL 5)
52 Core Widgets Svg Multimedia Network Test LinguistTools) 52 Core Widgets Svg Multimedia Network Test LinguistTools)
53else() 53else()
54 find_package(Qt6 REQUIRED COMPONENTS 54 find_package(Qt6 REQUIRED COMPONENTS
55 Core Core5Compat Widgets Svg Multimedia Network LinguistTools SvgWidgets 55 Core Core5Compat Widgets Svg Network LinguistTools SvgWidgets
56 OPTIONAL_COMPONENTS Test) 56 OPTIONAL_COMPONENTS Multimedia Test)
57endif() 57endif()
58get_target_property(_moc_executable Qt${QT_VERSION_MAJOR}::moc IMPORTED_LOCATION) 58get_target_property(_moc_executable Qt${QT_VERSION_MAJOR}::moc IMPORTED_LOCATION)
59get_filename_component(QT_BINDIR "${_moc_executable}" DIRECTORY) 59get_filename_component(QT_BINDIR "${_moc_executable}" DIRECTORY)