summaryrefslogtreecommitdiff
path: root/utils/rbutilqt/CMakeLists.txt
diff options
context:
space:
mode:
authorDominik Riebeling <Dominik.Riebeling@gmail.com>2021-12-26 11:05:25 +0100
committerDominik Riebeling <Dominik.Riebeling@gmail.com>2021-12-26 11:05:25 +0100
commit35bc4590ae75d7178061205d8e937bc4f8b5b09e (patch)
tree91152ba23d96a739d13938ed4463d2854a4a900f /utils/rbutilqt/CMakeLists.txt
parent01e245417e24fe6c9957b35850db6b1473f66e98 (diff)
downloadrockbox-35bc4590ae75d7178061205d8e937bc4f8b5b09e.tar.gz
rockbox-35bc4590ae75d7178061205d8e937bc4f8b5b09e.zip
rbutil: Remove ProgressLogger interface class.
Since we're using signals to connect to the Logger we don't need an interface class, and the only thing still used was the log level enum. Put those values in a dedicated header instead. Change-Id: Ic3aee14ba13b81e283b477d11b1c15a5c26ffeab
Diffstat (limited to 'utils/rbutilqt/CMakeLists.txt')
-rw-r--r--utils/rbutilqt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/rbutilqt/CMakeLists.txt b/utils/rbutilqt/CMakeLists.txt
index e7a36de369..dfa0350f1b 100644
--- a/utils/rbutilqt/CMakeLists.txt
+++ b/utils/rbutilqt/CMakeLists.txt
@@ -195,7 +195,7 @@ add_library(rbbase
195 ${CMAKE_CURRENT_LIST_DIR}/base/httpget.h 195 ${CMAKE_CURRENT_LIST_DIR}/base/httpget.h
196 ${CMAKE_CURRENT_LIST_DIR}/base/mspackutil.cpp 196 ${CMAKE_CURRENT_LIST_DIR}/base/mspackutil.cpp
197 ${CMAKE_CURRENT_LIST_DIR}/base/mspackutil.h 197 ${CMAKE_CURRENT_LIST_DIR}/base/mspackutil.h
198 ${CMAKE_CURRENT_LIST_DIR}/base/progressloggerinterface.h 198 ${CMAKE_CURRENT_LIST_DIR}/base/progressloglevels.h
199 ${CMAKE_CURRENT_LIST_DIR}/base/playerbuildinfo.cpp 199 ${CMAKE_CURRENT_LIST_DIR}/base/playerbuildinfo.cpp
200 ${CMAKE_CURRENT_LIST_DIR}/base/playerbuildinfo.h 200 ${CMAKE_CURRENT_LIST_DIR}/base/playerbuildinfo.h
201 ${CMAKE_CURRENT_LIST_DIR}/base/rbsettings.cpp 201 ${CMAKE_CURRENT_LIST_DIR}/base/rbsettings.cpp